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Important safety instructions

PLEASE READ AND SAVE FOR FUTURE REFERENCE

IMPORTANT SAFETY INSTRUCTIONS

Some of the following information may not apply to your particular product; however, as with any electronic 
product, precautions should be observed during handling and use.
• Read these instructions. 
• Keep these instructions. 
• Heed all warnings. 
• Follow all instructions. 
• Do not use this apparatus near water. 
• Clean only with dry cloth. 
• Do not install near any heat sources such as radiators, heat registers, stoves, or other apparatus (including 

amplifiers) that produce heat. 
• Only use attachments/accessories specified by the manufacturer. 
• Refer all servicing to qualified service personnel. Servicing is required when the apparatus has been 

damaged in any way, such as power-supply cord or plug is damaged, liquid has been spilled or objects 
have fallen into the apparatus, the apparatus has been exposed to rain or moisture, does not operate 
normally, or has been dropped. 

ADDITIONAL SAFETY INFORMATION

•  Apparatus shall not be exposed to dripping or splashing and no objects filled with liquids, such as vases, 
shall be placed on the apparatus.

•  Do not attempt to disassemble the cabinet. This product does not contain customer serviceable 
components.

• The marking information is located at the bottom of apparatus.
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Important battery information
Warning: Your product contains a battery and charging system which is designed to work in temperatures 
that do not exceed 50°C (122°F). Leaving this product in a closed automobile or the trunk of an automobile 
where temperatures may exceed 50°C may result in permanent battery damage, fire, or explosion. Please 
remove your product from the automobile when you exit, do not place your product in the trunk of your 
automobile, and do not leave your product in any location where temperatures may exceed 50°C or expose 
to direct sunlight.

Ecology 
Because this product contains a battery, the product must be disposed of separately from the household 
waste.

Precautions for the unit
• Do not use the unit immediately after transportation from a cold place to a warm place; condensation 

problems may result. 
• Do not store the unit near fire, places with high temperature or in direct sunlight. Exposure to direct 

sunlight or extreme heat (such as inside a parked car) may cause damage or malfunction.
• Do not expose to rain or moisture.
• Clean the unit with a soft cloth or a damp chamois leather. Never use solvents.
• The unit must only be opened by qualified personnel.

Headset safety 
To use a headset safely, please keep the following in mind:
• Do not play your headset at a high volume. Hearing experts advise against continuous extended play.
• If you experience ringing in your ears, turn down the volume or stop using the headset.
• Do not use a headset while driving a motorized vehicle or riding a bike. It may cause a traffic hazard and 

is illegal in many areas.
• Even if your headset is an open-air type designed to let you hear outside sounds, don’t turn up the 

volume so high that can’t hear sounds around you.
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FCC Information

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) 
this device may not cause harmful interference, and (2) this device must accept any interference received, 
including interference that may cause undesired operation. 

Note: This equipment has been tested and found to comply with the limits for a Class B digital device, 
pursuant to Part 15 of FCC Rules. These limits are designed to provide reasonable protection against harmful 
interference in a residential installation. This equipment generates, uses, and can radiate radio frequency 
energy and, if not installed and used in accordance with the instructions, may cause harmful interference to 
radio communications. 

However, there is no guarantee that interference will not occur in a particular installation. If this equipment 
does cause harmful interference to radio or television reception, which can be determined by turning the 
equipment off and on, the user is encouraged to try to correct the interference by one or more of the 
following measures:
•  Reorient or relocate the receiving antenna.
•  Increase the separation between the equipment and receiver.
•  Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
•  Consult the dealer or an experienced radio/TV technician for help.

Changes or modifications not expressly approved by Audiovox could void the user’s authority to operate the 
equipment.

Manufacturer/Responsible Party 
Audiovox Accessories Corporation 
111 Congressional Blvd., Suite 350 
Carmel, IN  46032 

1-317-810-4880 ( No technical /product support is available via this number. This phone number is for 
regulatory matters only.) 
Visit www.rcaaudiovideo.com for technical support

This Class B digital apparatus complies with 
Canadian ICES-003.
Cet appareil numérique de la classe B est 
conforme à la norme NMB-003 du Canada.

RCA 
M4508

RCA 
M4508R

RCA 
M4602

RCA 
M4604

RCA 
M4604R

RCA 
M4602R

RCA 
M4608

RCA 
M4608R

RCA 
M4616

RCA 
M4616R
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End user license agreement

End user license agreement
IMPORTANT: READ CAREFULLY BEFORE DOWNLOADING OR INSTALLING THIS SOFTWARE!

THIS END USER LICENSE AGREEMENT (THIS “EULA”) IS A LEGAL AGREEMENT BETWEEN YOU AND AUDIOVOX CORPORATION AND, AS 
APPLICABLE, ANY AUDIOVOX SUBSIDIARY, AS DEFINED BELOW (COLLECTIVELY “AUDIOVOX”), FOR THE RCA BRANDED PORTABLE 
DIGITAL AUDIO/VIDEO DEVICE APPLICATION/DRIVER SOFTWARE PROGRAM WHICH MAY INCLUDE ASSOCIATED SOFTWARE 
COMPONENTS, SOFTWARE LICENSED BY AUDIOVOX FROM THIRD PARTIES (“LICENSORS”) AND ASSOCIATED DOCUMENTATION, IF ANY 
(COLLECTIVELY, THE “PROGRAM”). THIS EULA CONTAINS IMPORTANT LEGAL LIMITATIONS, RESTRICTIONS AND DISCLAIMERS, AND 
ALSO SPECIFIES THE DURATION OF YOUR LICENSE.
BY INSTALLING THE PROGRAM OR CLICKING ON THE ACCEPTANCE BUTTON OF THE PROGRAM, COPYING OR OTHERWISE USING THE 
PROGRAM, YOU ACKNOWLEDGE AND AGREE THAT YOU HAVE READ THIS EULA, UNDERSTAND IT, AND AGREE TO BE BOUND BY ITS 
TERMS AND CONDITIONS. THIS PROGRAM IS PROTECTED BY COPYRIGHT LAWS AND INTERNATIONAL COPYRIGHT TREATIES, AS WELL 
AS OTHER INTELLECTUAL PROPERTY LAWS AND TREATIES.  YOU MAY USE THE PROGRAM ONLY IN ACCORDANCE WITH THIS EULA, 
AND ANY SUCH USE IS HEREBY UNDERSTOOD TO BE CONDITIONAL UPON YOUR SPECIFIC AGREEMENT TO THE UNMODIFIED TERMS 
SET FORTH HEREIN.  IF YOU DO NOT AGREE WITH ALL OF THE TERMS OF THIS EULA, CLICK ON THE REJECTION BUTTON AND/OR DO 
NOT INSTALL THE PROGRAM AND/OR DO NOT USE THE PROGRAM.  

1. LICENSE
(a)  Under this EULA, you are granted a non-exclusive, non-sublicenseable, non-assignable and non-transferable (except as expressly 

set forth below) license (i) to use and install the Program on a single workstation, and (ii) to make one (1) copy of the Program 
into any machine-readable form for backup of the Program, provided the copy contains all of the original Program’s proprietary 
notices.  

(b)  You may transfer the Program and license to another party only as a part of the RCA branded Portable Digital Audio/Video Device 
(“A/V Device”), and only if the other party agrees to accept the terms and conditions of this EULA.  If you transfer the Program, 
you must at the same time either transfer all copies to the same party or destroy any copies not transferred.

(c)  The terms of this EULA will govern any software upgrades or updates provided by AUDIOVOX that replace and/or supplement the 
original Program, unless such upgrade or update is accompanied by separate license terms and conditions in which case the 
terms of that separate license will govern.  You acknowledge and agree that AUDIOVOX may automatically download upgrades or 
updates to the Program software to your computer in order to update, enhance, and/or further develop the Program.  

2. LICENSE RESTRICTIONS
(a)  Except for the licenses expressly granted to you in this EULA, no other licenses or rights are granted or implied.
(b)  You may not (i) make the Program available over a network where it could be used by multiple computers at the same time; (ii) 

modify, translate, reverse engineer, decompile, disassemble (except to the extent that this restriction is expressly prohibited by 
law), or create derivative works based upon the Program; (iii) copy the Program, except as expressly permitted herein; (iv) remove 
or alter any copyright notices on all copies of the Program; or (v) rent, lease or lend the Program.  You agree that you shall only 
use the Program in a manner that complies with all applicable laws in the jurisdictions in which you use the Program, including, 
but not limited to, applicable restrictions concerning copyright and other intellectual property rights.  

(c)  The Program may contain pre-release code that does not perform at the level of a final code release.  In such case, the Program 
may not operate properly. Updated versions of the Program may be downloaded from www.rcaaudiovideo.com/downloads

(d)  AUDIOVOX is not obligated to provide support services for the Program.
(e)  The Program is provided with “RESTRICTED RIGHTS”. Use, duplication, or disclosure by the U.S. Government is subject to 

restrictions as set forth in subparagraph (c)(1)(ii) of DFARS 252.227-7013, or FAR 52.227-19, or in FAR 52.227-14 Alt. III, as 
applicable.

3. TERM AND TERMINATION
(a)  Your license is effective on the date you accept this EULA and remains in effect until this EULA is terminated by either party.
(b)  You may terminate this EULA and the associated license, without any notice or delay, by destroying or permanently erasing the 

Program and all copies thereof.  
(c)  If you fail to comply with any of the terms of this EULA, in whole or part, your license will automatically terminate without notice 

from AUDIOVOX.
(d)  Upon termination of this EULA and your associated license, you shall cease all use of the Program and destroy or permanently 

erase the Program and all full or partial copies thereof.

4. WARRANTY DISCLAIMER
THE PROGRAM IS PROVIDED “AS IS” WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING, BUT NOT 
LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE OR NON-INFRINGEMENT. 
THE ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE PROGRAM IS WITH YOU.  SHOULD THE PROGRAM PROVE 
DEFECTIVE, YOU (AND NOT AUDIOVOX, ITS SUPPLIERS, OR ITS DEALERS) ASSUME THE ENTIRE COST FOR ALL NECESSARY REPAIR OR 
CORRECTION.
This exclusion of warranty may not be allowed under some applicable laws. As a result, the above exclusion may not apply to you, 
and you may have other rights depending on the law that applies to you.

5. OWNERSHIP RIGHTS
All title and intellectual property rights, including but not limited to copyrights, in and to the Program and any copies thereof are 
owned by AUDIOVOX, its Licensors or its suppliers.  All title and intellectual property rights in and to the content which may be 

This is a copy of the EULA that you need to agree to in order to use this product.
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accessed through use of the Program is the property of the respective content owner and may be protected by applicable copyright 
or other intellectual property laws and treaties. This license grants you no rights to use such content.  All rights not expressly granted 
are reserved by AUDIOVOX or its Licensors. 

6. LIMITATION OF LIABILITY
(a)  TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL AUDIOVOX, OR ITS DEALERS BE LIABLE FOR ANY 

SPECIAL, INCIDENTAL, INDIRECT, OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING, WITHOUT LIMITATION, DAMAGES 
FOR LOSS OF PROFITS, BUSINESS INTERRUPTION, CORRUPTION OF FILES, LOSS OF BUSINESS INFORMATION, OR ANY OTHER 
PECUNIARY LOSS) REGARDLESS OF CAUSE OR FORM OF ACTION, INCLUDING CONTRACT, TORT, OR NEGLIGENCE, ARISING OUT OF 
YOUR USE OF OR INABILITY TO USE THE PROGRAM, EVEN IF AUDIOVOX HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGES.  BECAUSE SOME STATES AND JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY OF 
CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

(b)  YOU ASSUME RESPONSIBILITY FOR THE SELECTION OF THE APPROPRIATE PROGRAM TO ACHIEVE YOUR INTENDED RESULTS, AND 
FOR THE INSTALLATION, USE, AND RESULTS OBTAINED.

7. WINDOWS MEDIA 
The software embedded within your A/V Device (the “Device Firmware”) contains software licensed from Microsoft that enables you 
to play Windows Media Audio (WMA) files (“WMA Software”).  The WMA Software is licensed to you for use with your A/V Device 
under the following conditions.  By installing and using this version of the Device Firmware, you are agreeing to these conditions.  IF 
YOU DO NOT AGREE TO THE END USER CONDITIONS OF THIS SECTION 7, DO NOT INSTALL OR USE THIS VERSION OF THE DEVICE 
FIRMWARE.

The WMA Software is protected by copyright and other intellectual property laws.  This protection also extends to documentation for 
the WMA Software, whether in written or electronic form.

GRANT OF LICENSE:  The WMA Software is only licensed to you as follows: 
You may use this version of the Device Firmware containing the WMA Software only as such use relates to your A/V Device.

You may not reverse engineer, decompile, or disassemble the WMA Software, except and only to the extent that such activity is 
expressly permitted by applicable law. 
You may transfer your right to use the Device Firmware only as part of a sale or transfer of your A/V Device, on the condition that the 
recipient agrees to the conditions set forth herein.  If the version of the Device Firmware that you are transferring is an upgrade, you 
must also transfer all prior versions of the Device Firmware that you have which include the WMA Software.
MICROSOFT IS NOT PROVIDING ANY WARRANTY OF ANY KIND TO YOU FOR THE WMA SOFTWARE, AND MICROSOFT MAKES NO 
REPRESENTATION CONCERNING THE OPERABILITY OF THE WMA SOFTWARE.

The WMA Software is of U.S. origin.  Any export of this version of the Device Firmware must comply with all applicable international 
and national laws, including the U.S. Export Administration Regulations, that apply to the WMA Software incorporated in the Device 
Firmware.
Content owners use Windows Media digital rights management technology (“WMDRM”) to protect their intellectual property, 
including copyrights.  This device uses WMDRM software to access WMDRM-protected content.  If the WMDRM software fails to 
protect the content, content owners may ask Microsoft to revoke the software’s ability to use WMDRM to play or copy protected 
content.  Revocation does not affect unprotected content.  When you download licenses for protected content, you agree that 
Microsoft may include a revocation list with the licenses.  Content owners may require you to upgrade WMDRM to access their 
content.  If you decline to accept an upgrade, you will not be able to access content that requires the upgrade.

8. THIRD PARTY SOFTWARE
ANY THIRD PARTY SOFTWARE THAT MAY BE PROVIDED WITH THE PROGRAM IS INCLUDED FOR USE AT YOUR OPTION.  IF YOU CHOOSE 
TO USE SUCH THIRD PARTY SOFTWARE, THEN SUCH USE SHALL BE GOVERNED BY SUCH THIRD PARTY’S LICENSE AGREEMENT, AN 
ELECTRONIC COPY OF WHICH WILL BE INSTALLED IN THE APPROPRIATE FOLDER ON YOUR COMPUTER UPON INSTALLATION OF THE 
SOFTWARE.  AUDIOVOX IS NOT RESPONSIBLE FOR ANY THIRD PARTY’S SOFTWARE AND SHALL HAVE NO LIABILITY FOR YOUR USE OF 
THIRD PARTY SOFTWARE.

9. GOVERNING LAW
If you acquired this A/V Device in the United States, this EULA shall be governed and construed in accordance with the laws of the 
State of Indiana, U.S.A. without regard to its conflict of laws principles. If you acquired this A/V Device outside the United States or the 
European Union, then local law may apply.

10. GENERAL TERMS
This EULA can only be modified by a written agreement signed by you and AUDIOVOX, and changes from the terms and conditions 
of this EULA made in any other manner will be of no effect.  If any portion of this EULA shall be held invalid, illegal, or unenforceable, 
the validity, legality, and enforceability of the remainder of the Agreement shall not in any way be affected or impaired thereby.  This 
EULA is the complete and exclusive statement of the agreement between you and AUDIOVOX, which supersedes all proposals or 
prior agreements, oral or written, and all other communications between you and AUDIOVOX, relating to the subject matter of this 
hereof.  AUDIOVOX’S Licensors shall be considered third party beneficiaries of this Agreement and shall have the right to enforce the 
terms herein.

 “AUDIOVOX SUBSIDIARY” shall mean any person, corporation, or other organization, domestic or foreign, including but not limited to 
subsidiaries, that is directly or indirectly controlled by Audiovox Corporation including, but not limited to, Audiovox Consumer 
Electronics, Inc. and Audiovox Electronics Corporation.  For purposes of this definition only, the term “control” means the possession 
of the power to direct or cause the direction of the management and policies of an entity, whether by ownership of voting stock or 
partnership interest, by contract, or otherwise, including direct or indirect ownership of at least fifty percent (50%) of the voting 
interest in the entity in question.



9

Before you begin

Dear RCA Customer, 

Thank you for purchasing the Player.  This product will play mp3 and Windows Media™ audio (WMA) 
content as well as content purchased from most online music download services. 

RCA easyRip™ Media Software lets you import music files from CDs and other sources, organize your music 
library, and transfer unprotected MP3 and WMA files to and from this player.

To transfer DRM-protected files to this player, you must use the application provided by the online music 
store.

Copyright warning
This player is for your personal use only. Unauthorized recording or duplication of copyrighted material may 
infringe upon the rights of third parties and may be contrary to copyright laws.

Back up your data
As with any portable player, you must back up the drive regularly. The manufacturer is not responsible for 
lost data.

Unpacking your player
All of the items listed below should have been packed in the box with your player.
• RCA player (contains music management software installer and user manual)
• Quick Start Guide
• USB cable
• Earphones

Computer system requirements
•  Pentium III 500MHz or higher recommended
• Windows® XP (service pack 1 or higher) or Windows Vista™ or Windows® 7
• Internet Explorer 6.0 or higher with Internet access
• Windows Media Player 10 or higher
•  250MB or more free hard disk space for the software
•  128MB RAM (256MB recommended)
• CD-ROM drive capable of digital audio extraction
• USB port (2.0 recommended)
• Sound card

Subscription music transfer requirements 
The player must be in MTP mode for subscription (DRM) music content transfer. Refer to page 31 for 
instruction on how to change Protocol modes. 

Windows, Windows Media, and Windows Vista are trademarks or registered trademarks of Microsoft Corporation in the United States and other 
countries.
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Connecting to the computer
• Connect the player to your computer with the USB cable provided. The player will turn on automatically. 
• The player will be connected in MSC (Mass Storage Class) mode. It will appear as a drive letter on your 

computer and behave as a detachable drive for file transfer in one or both directions.
• The RCA easyRipTM Media Software installer is stored on the player. Go to My Computer in the Start 

menu, fi nd and open the drive letter associated with the player (i.e. RCA MP3) and then double-click 
the rcaeasyrip_setup.exe fi le to launch the installer. 

• The software installer can be deleted from the player after installation to free up more storage space*. 

• It may take several seconds for the player to be detected. Click View -> Refresh  in My 
Computer or Windows Explorer to make sure the player has been detected.

• The player is capable of transferring files at USB 2.0. If a USB 2.0 port is available on your 
computer, use it to connect to your player. The player is still backward compatible with the 
older USB 1.1 ports; however, you will not be able to take full advantage of the potential speed 
increase.

• IMPORTANT: Do not disconnect the USB cable from either the PC or the player during the 
software installation.

* The latest software can be downloaded from www.rcaaudiovideo.com.

The player must be in MSC mode to run the RCA easyRip installer from the player. Your player is 
in MSC mode by default. You can change modes by selecting Protocol in the Settings menu.

Charging the player
The player charges automatically every time you connect it to your computer. To fully charge the player, 
make sure your computer is on and the player is connected for at least 3 hours. Refer to the battery level 
icon   on the display to check the battery level. Recharge the player when the icon is empty.

Player USB port of your 
computer

USB cable
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Managing files on your RCA Player

Before you begin using your RCA player, you’ll want to copy your media files to the player. You can use any 
of the following methods to transfer content:

• RCA easyRip
• Drag and drop files using Windows Explorer
• Software provided by online music stores

The player must be in MTP mode for subscription content transfer. Use the software provided by the online 
music store for content transfer. Refer to page 31 for instruction on how to change Protocol modes.

Using RCA easyRip
easyRip lets you:

• Import music from CDs
• Organize your music library on your PC
• Create playlists
• Copy files from your library to the player
• Copy files from the player to your library
• Delete files from the player

To start easyRip:

• Click on the RCA Detective system tray icon and select RCA easyRip from the menu.
• Double-click the easyRip icon on your PC’s desktop. The easyRip dock appears at the side of your screen.

 

• Help – For detailed explanation on using easyRip, click the Help module on the Module 
Dock.  

• Video files must be converted and transferred via RCA easyRip for playback on your player.
• Video, photo, and audiobooks must be transferred while the player is in MSC mode to their 

respective folders on the player to ensure proper detection and playback.



Using Windows Explorer
To copy files in MSC mode:

1. Open the player in Windows Explorer.

 
2. Drag and drop music files into the Music folder and picture files into the Photo folder.

 

To copy files in MTP mode:

1. Open the player in Windows Explorer

 
2. Open Internal Storage.

 

3. Drag and drop music files.

Deleting files from the player
You may delete any files transferred to the player.
1. Connect the player to your computer.

2. Open the player in Windows Explorer and then navigate to the folder containing the files.

3. Select the files you want to remove and then press the Delete key on the keyboard of your PC.
• It is best to remove subscription files from the player by using Windows Media Player.

Disconnecting the player from the PC
If the player is mounted in MTP mode:

• Unplug the player from the PC when no file transfer is in progress.

If the player is mounted in MSC mode:

1. In the Windows system tray, click the Safely Remove Hardware icon  and then select the device with 
the appropriate drive letter from the list of devices.

2. When the Safe to remove hardware message appears, unplug the player from the PC.

IMPORTANT: Do not disconnect the USB connection during file transfer. Doing so may corrupt 
system files or the files being transferred.

12
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General controls

Turning the player on and off
Turn player on/off: Slide and hold the Power/Lock Slider ( / ) towards from the headphone jack. 

Locking the player controls
Lock player controls: Slide the Power/Lock Slider ( / ) away from the headphone jack.

• When the controls are locked, ock icon will flash on the display three times if any buttons are 
pressed.

Unlock player controls: Slide the Power/Lock Slider ( / ) toward the middle position.

Resetting the player
If the player stops operating properly, you can reset it by pressing the RESET button on the back of the 
player with a non-metal pointed object (e.g. toothpick).

MIC 

RESET

Display

Option menu

Earphones 
Jack

Reset  
button

USB jack

Play/pause/select 
menu option

Back/Home

Navigate to the left/skip  back/
reverse/menu back

Navigate or scroll up/
increase volume

Microphone

Navigate to the right/skip forward/
fast forward/menu advance

Navigate or scroll 
down/decrease 
volume

Power on/off, 
Lock/Unlock



14

Menu types
The player has two menu types: 

Player menu

The player menu appears when you turn on the player or if you press and hold  while listening to the 
player. It lets you:

• Browse for and play music, audiobook, video and picture files
• Listen to the radio
• Record and play back voice memos
• Change the player’s settings – language, display brightness, etc.

Option menu

The option menu appears if you press  at the playback (Now Playing) screen while listening to the player. It 
provides different options depending on what you are listening to when you press .

Using the menus

Option Menu 
(Now Playing)

Menu titles

Menu items

Menu navigation
When a menu is displayed:

• Press + and – to scroll up and down the list of menu items.
• Press  to go to the next menu level. Press  to return to the previous menu level.

Press  

Press 

Press +

Press –
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• If the highlighted item is playable (for example, an audio file), press  to start playback.

• If the highlighted item indicates the current setting (for example, the repeat mode setting), press  to 
change the setting.

Press  

Press  
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The Home menu
The top-level or “Home” menu is always displayed when you press and hold . The menu options are:

Audiobooks

Press  to enter the Audiobook menu and choose a particular audiobook for listening. 

Radio

Press  to enter the Radio menu and choose to either listen to the radio or play vrecordings of 
previous radio shows.

Voice memo

Press  to enter the Voice memo menu and choose to either start recording or play recordings 
of previous voice memo.

Videos

Press   to enter the Videos menu and choose a particular video for viewing. 

Music

Press  to enter the Music menu and choose an artist, album, genre or individual title. 

Pictures

Press  to enter the Pictures menu and choose a particular image for viewing. 

Settings

Press  to enter the Settings menu, which lets you:
• Choose the shuffle playback mode
• Choose a repeat playback mode
• Choose an equalizer setting
• Customize the music menu
• Set the slideshow image duration
• Change the screen brightness
• Change the screensaver setting
• Choose the power saving setting
• Choose a record duration setting
• Switch between US and European radio frequency steps
• Change the language of the player’s menus
• Switch between MTP and MSC modes
• Perform sorting to all music files. 
• Display the firmware version, space used, and space available
• Reset the player’s settings to the factory defaults
• Format device to cleanup all data and old license file

Favorites

As you listen to music, you can add individual titles to a “favorites” playlist. Press  to enter the 
Favorites menu and choose a particular title or edit the playlist.

Now Playing

Available only during playback. 
Press  to return to the currently playing file.
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Playing music files
The player sorts your music files by track name (title), artist, album and genre.

1. In the Home menu, press + or – and  or  to navigate to Music.

 

2. Press  to enter Music mode.

3. Use + or – and  or  to navigate through the menus and highlight the desired item, then press  or 
 to start listening.

Music

Note: In other playback modes, press and hold  to return to the Home menu. 
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The following options are available:
• Add to Favorites  – Adds the current file to the Favorites playlist (read page 28).  Each file can be added 

to the Favorites playlist multiple times.
• Repeat – Toggles repeat mode. Options available: Off, One 1  , and All  (corresponding icons show on 

the display).
•  Shuffle – Toggles shuffle mode. Plays media randomly when shuffle is On.
• Album Art – Toggles album art display.
•  Equalizer – Toggles equalizer mode. Options available: Flat, Bass, Pop, Rock and Jazz.
•  Delete – Deletes the currently playing media file from the player.

Skips to the previous file; press and 
hold to scan backwards within a file

Skips to the next file; press and hold to 
scan forward within a file

Starts/ pauses playback

Increases or decreases the volume 
during playback

Shows/hides option menu

Back to previous navigation level. Press 
and hold to enter Home menu

 

 

+ or –

 

Option menu (music playback)

Press   at the playback (Now Playing) screen to show the Option menu. Press + or – to highlight an option 
and then press  to confirm the selection or change the setting.

Music playback
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Music playback display

1

2

3

4

5 6
7

9
8

1. Current file number/total number of files
2. Song name 
3. Artist name 
4. Album name 
5. Elapsed playback time
6. File total time
7. Playback progress bar
8. File bitrate
9.  File type

The information provided in the playback screen depends upon the ID3 tags that have been set up for the 
music file.
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Playing video files
1. In the Home menu, press + or – and  or  to navigate to Videos.

 

2. Press  to enter Video mode.

3. Use + or – and  or  to navigate through the menus and highlight the desired item, then press  or 
 to start viewing.

Videos

Video viewing

Goes back, skips backward. Press and 
hold to scan backwards within a file

Advances, skips forward. Press and hold 
to scan forward within a file

Starts/pauses playback 

Increases or decreases the volume 
during playback

Shows/hides option menu

Back to previous navigation level. Press 
and hold to enter Home menu

 

 

+ or –

 

Note: In other playback modes, press and hold  to return to the Home menu. 
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Option menu (video playback)

Press  to pause the video playback. Press  to show the Option menu. Press + or – to highlight an option 
and then press  to confirm the selection or change the setting.

The following option is available: 
• Delete – Deletes the selected video

Video files must be converted to optimal format for playback on this player. The RCA easyRip
Media Software converts the video files automatically before transferring to the player.
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Playing picture files
1. In the Home menu, press + or – and  or  to navigate to Pictures.

 

2. Press  to enter Picture mode.

3. Use + or – and  or  to navigate through the menus and highlight the desired item, then press  or 
 to start viewing.

Pictures

Picture viewing

Goes back, skips backward

Advances, skips forward 

Starts/pauses slideshow if it is activated

Shows/hides option menu

Back to previous navigation level. Press 
and hold to enter Home menu

 

 

 

Note: In other playback modes, press and hold  to return to the Home menu. 
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Refer to page 11 for transferring picture files to the player.

Option menu (picture viewing)

Press  to pause the picture playback. Press  to show the Option menu. Press + or – to highlight an 
option and then press  to confirm the selection or change the setting.

The following options are available: 
• Slideshow Timing–Toggles time to show each picture during a slideshow. Options available: Off, 3s, 5s, 

10s, 15s
• Delete – Deletes the selected picture



24

Audiobooks

Audiobooks playback controls

Playing audiobooks
Audiobook playback is similar to music playback.

1. In the Home menu, press + or – and  or  to navigate to Audiobooks.

 

2. Press  to enter Audiobook mode.

3. Use  + or – and  or  to navigate through the menus and highlight the desired item, then press  or 
 to start listening.

Skips to previous file/section; press and 
hold to scan backward within a file

Skips to the next file or section; press 
and hold to scan forward within a file

Starts/pauses playback

Increases or decreases the volume 
during playback

Shows/hides option menu

Back to previous navigation level. Press 
and hold to enter Home menu

 

 

 

+ or –

 

Note: In other playback modes, press and hold  to return to the Home menu. 

Audiobooks
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Option menu (Audiobook playback)

Press  at the playback (Now Playing) screen to pause the playback and press  to show the Option menu. 
Press + or – to highlight an option and then press  to confirm the selection or change the setting.

The following options are available:
•  Skip –Skips section-by-section or file-by-file (See Skipping through audiobook sections for more 

information)
•  Delete – Deletes the selected audiobook

Skipping through audiobook sections
If the currently playing audiobook contains sections, you can choose to skip forward and backward between 
sections when you press  or , instead of skipping between files.

To choose section-by-section skipping:

1. Press  to pause playback and press  to display the Option menu.

2. Press + or – to select Skip, then press  to switch to Section.
 
3. Press  to resume playback.
• Section-by-section skipping is indicated by Sect on the display. Press  or  to resume playback screen.
 
• The player returns to file-by-file skipping automatically when you play another file or turn the player off.



26

Radio

Playing FM radio
To turn the radio on:

1. In the Home menu, press + or – and  or  to navigate to Radio.

 

2. Press  to enter Radio mode.

3. While Listen is highlighted, press  or  to start listening. The frequency screen appears.
 
To tune the radio:

• Press and hold  or  to start scanning through the frequency range. The player stops scanning when it 
detects the next station.

• Press  or  to step through the frequency range.

To turn the radio off:

• Turn the player off
• In other modes, press and hold  to display the Home menu and select other modes. 

Storing and recalling preset stations
You can store up to 20 preset stations in the player.

To store the currently playing station as a preset:

1. Press  to display the Option menu.

2. Press + or – to highlight Save to Preset and then press  .
• If all 20 preset station numbers are occupied, you will replace the existing station with the new station.
 
3. The first available preset number is displayed. Press + or – to select a different preset number if desired.
• If you choose a preset number that already contains an FM station, you will replace the existing station 

with the new station.

4. Press  to highlight Yes and then press  

To listen to a preset station:

1. When the radio is playing, press  to display the Option menu.

The radio uses the earphones as an antenna. For better reception, extend the earphone cable 
as far as possible.

Note: In other playback modes, press and hold  to return to the Home menu. 
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2. Press + or – to highlight Tuning and press  to switch from Manual to Preset.
 
3. Press  or  to exit the menu.

4. Press  or  to choose the desired station preset number. 
 

Improving FM radio sound
If stereo reception is noisy, you can often reduce the noise by switching to mono.

To switch between stereo and mono:

1. While the radio is playing, press  to display the Option menu.

2. Press + or – to highlight Mode and then press   to switch between Stereo and Mono.
 
3. Press  or  to exit the menu.

Recording FM radio
You can record the radio and play back recordings as well as copy the recordings (WAV files) to your PC.

To record the currently playing radio station:

1. Press  to display the Option menu.

2. Press + or – to highlight Start Recording and then press  to start recording.
 
• Press  to pause or resume recording.

3. Press  and then select Stop Recording by pressing . The player names each recording FMXXXXXX.WAV, 
where XXXXXX is a unique number.

Playing back FM radio recordings
To play back a recording:

1. In other modes, press and hold  to display the Home menu.  

2. Press + or – and  or  to select Radio and press  to enter the radio menu.

3. Press + or – to highlight Playback and press  or to see the list of recordings.
 
4. Press + or – to select a recording and press  or  to start playback.

Copying recordings to your PC
Recordings are stored as WAV files in the “RADIOREC” folder on the player.

To copy recordings to the PC:

1.  Plug the player into the PC.

2.  Open the player’s Record folder.

3.  Select the files you want to copy and drag and drop them onto a folder on the PC.

•  Almost all audio applications can play WAV files.
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Creating a "Favorites" playlist
You can create a playlist of your favorite music by adding new files to the playlist as you listen to them.
This function is not available for other media formats such as videos, pictures, audiobooks and recordings.

To add the currently playing music file in the playlist:

1. Press  to display the Option menu.

2. Press + or – to highlight Add to Favorites and then press  . 
• Added Successfully shows on the display.
• Repeat the above steps for adding more music files. 

To listen to the Favorites playlist:

1. In the Home menu, press + or – and  or  to navigate to Favorites.

 

2. Press  to enter Favorites mode.
3. Use  + or – and  or  to navigate through the menus and highlight the desired item, then press  or 

 to start listening.

Removing files from "Favorites" playlist
To remove all music files from the playlist:

1. In the Home menu, press + or – and  or  to navigate to Favorites.

 
2. Press  to enter Favorites mode.
3. Press + or – to highlight My Selection and press  .
4. Press + or – to select the desired file and press  or  to start playback. 
5. Press  to display the Option menu. Now "Clear from Favorites" is highlighted.
6. Press   to remove this file from the playlist.

Downloading playlists to player
You can also download playlists of your favorite music created on the RCA easyRip software. Please refer to 
the Help module in easyRip for details on creating playlists and transferring the created playlists to the 
player.

Favorites

Note: In other playback modes, press and hold  to return to the Home menu. 
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Recording voice memo
You can record voice and play back recordings as well as copy the recordings (WAV files) to your PC.

To record voice:

1. In the Home menu, press + or – and  or  to navigate to Voice Memo.

 

2. Press  to enter Voice Memo mode.
 
3. Press  or   to highlight Start Recording and press  or  to start recording.
 
• Press  to pause or resume recording.
• The microphone is located at the back of the player.

4. Press  and then select Stop Recording by pressing  .
• The player names each recording MICXXXXXX.WAV, where xxxxx is a unique number. 

To record for a specific duration:

Refer to RecDur on page 31.

Playing back voice memo
To play back a recording:

1. In the Home menu, press + or – and  or  to navigate to Voice Memo.

2. Press  to enter Voice Memo mode.

3. Use  + or – and  or  to navigate through the menus and highlight the desired item, then press  or 
 to start listening.

Copying recordings to your PC
Recordings are stored as WAV files in the “VOICEREC” folder on the player.

To copy recordings to the PC:

1.  Plug the player into the PC.

2.  Open the player’s Record folder.

3.  Select the files you want to copy and drag and drop them onto a folder on the PC.

•  Almost all audio applications can play WAV files.

Voice Memo

Note: In other playback modes, press and hold  to return to the Home menu. 
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Settings

Changing the player’s settings
To change the player settings:

1. In the Home menu, press + or – and  or  to navigate to Settings.

 

2. Press  to enter Settings mode.

3. Use  + or – and  or  to navigate through the menus and highlight the desired item, then press  to 
change the settings.

 

Shuffle 
• Plays back music tracks (mp3/wma/wav) in a random order.

• Options: On (Display indicator: ) and Off.

Repeat
• Repeats music tracks based on selected mode. When repeat mode One is selected, the current track will 

repeat. When repeat mode All is selected, all files in the current album will repeat.
• Options: One (Display indicator: 1  , All (Display indicator: ), and Off.

Equalizer
• Switches current equalizer mode used to play back music tracks. Each mode corresponds to different 

types of music to enhance your listening experience.
• Options: Flat, Bass, Pop, Rock Jazz, Graph. (Press  to enter Graph mode)

• Using Graph mode to customize five-band equalizer:

 Press  or   to select a band and then press + or – to adjust the band level. When finished, press  to 
save and exit Graph mode.

 

Customize menu
• Sets the navigation submenu options in the Music menu. At least one submenu must remain On.

• Options: Titles, Artists, Albums, Genres. (Each toggle On/Off )

Slideshow
•  Sets the amount of time to show each picture before automatically advancing to the next picture. 

•  Options: Off, 3s, 5s, 10s, 15s

Brightness 
•  Adjusts the display’s light brightness.

•  Options: 1 - 8

Note: In other playback modes, press and hold  to return to the Home menu. 
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Screensaver
•  Sets the screensaver activation time which will launch the screensaver after specified duration of 

inactivity.
•  Options: 10 sec., 20 sec., 30 sec., or 1 min.

PowerSave 
•  Sets the powersave interval time which will turn the player off after specified duration if no key is 

pressed.
•  Options: Off, 1 min., 2 min., 5 min., 10 min.

RecDur (Record duration)
•  To change the duration for radio and voice memo recording.

•  Options: Max, 5 minutes, 30 minutes, 1 hour

FreqStep (Frequency Step)
•  Sets the method the player uses to scan radio frequencies. 

•  Options: EU (Europe), US (North America)

Language 
•  Changes the language of the player menus.

•  Options: English, Français, Español

Protocol
•  Switches between protocol modes. 

•  Options: MSC (Mass Storage Class), MTP (Media Transfer Protocol)
•  IMPORTANT: The player must be in MTP mode for subscription content transfer.

Profiling
• Performs sorting to all music files. "Profiling..." will be displayed until the sorting finishes.

System Info
• Displays the amount of free space available and the firmware version.

Restore defaults
•  Resets all menus to factory defaults.

Format
•  Removes all data and license files. 

•  IMPORTANT: Backup your media before formatting the player.
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Tips and troubleshooting
Cannot delete files on the player.

•  You can delete files on the player using your computer.
1.  Connect the player to your computer.
2.  Open the player in Windows Explorer and navigate to the folder containing the files.
3.  Select the files you want to remove and then press the Delete key on the keyboard of your PC.

• For deleting files from the player, refer to Option menu from page 17-29 for details.
•  For deleting files using easyRip, click the Help module on easyRip’s Module Dock.

Player repeats same tracks or all tracks.

• Repeat play is turned on. Press  during playback to show the Option menu and select Repeat Off. You 
can also press  to return to the Home menu. Then select Settings and press  to enter the settings 
menu to select Repeat Off.

Audio distorted at high volume.

• Change the Equalizer mode to Flat.
• Turn down the volume.

The audio tracks on my player keep skipping or popping.

• You’ll need to rip the audio track again– make sure you close all other applications on your PC when you 
record.

• Try ripping with the Error Correction setting turned on.

Player turns itself off.

• Your player turns itself off if you leave it in pause mode or navigation mode for the duration specified in 
PowerSave setting.

The player cannot be turned on.
• Battery is empty, please recharge.
• Ensure the Power/Lock Slider is not in the Lock position.
• Reset the player by pressing the RESET button on the back of the player with a non-metal pointed 

object (e.g. toothpick).”
• If the player still cannot be turned on after resetting, perform a firmware upgrade to restore it.

• Please go to www.rcaaudiovideo.com for more details.

Player does not respond to key presses.

• Make sure the lock function is not activated.
• If the player stops operating properly, you can reset it by pressing the RESET button on the back of the 

player with a non-metal pointed object (e.g. toothpick).
• This player may temporarily cease to function if subjected to electrostatic disturbance.
 To resume normal operation, it may be necessary to cycle the power off and back on or you can reset it 

by pressing the RESET button on the back of the player with a non-metal pointed object (e.g. toothpick).

Player cannot play WMA songs.

• Secure music download files must be transferred to your player through the Windows Media Player or 
the application recommended by your online music download service (Note: Services and applications 
must be Windows Media audio-compliant and support Digital Rights Management.) (Apple iTunes music 
content is not supported).

• The player must be in MTP mode for Digital Rights Management content transfer. Refer to page 31 for 
instruction on how to change Protocol modes.

Additional information
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The player takes a long time to read files in a folder.

• File reading may take longer if too many files are put in a single folder. Re-organize your files into a 
number of folders. 

Song information is not showing correctly.

• Song information may not match your current player’s language setting. Change the language setting.  

Cannot view picture files.

• The player only supports .jpg file extensions.
• NOTE: Does not support such formats as .bmp, .tiff, .jpeg, etc.

• Photo files must be transferred to the "Photo" folder in the player through MSC connection for proper 
playback.

Cannot play video files.

•  All video files must be converted by RCA easyRip software. 
• NOTE: Your PC must be able to play the video file in Windows Media Player to ensure the proper 

codecs are installed for video conversion.
• Video files must be transferred to the "Video" folder in the player through MSC connection for proper 

playback.

Cannot play audible files.

• The player only supports .AAX (Enhanced) Audible files. Audible files must be  transferred to the Audible 
folder in the player through MSC connection for proper playback. It is recommended to use the 
AudibleManager software to transfer Audible files.

The player reports that it is full.

•  The internal memory of the player has been filled to capacity.
•  You have exceeded the maximum number of files (1,999) supported by the player.

•  NOTE: The maximum folder depth is 8 folders.

Cannot playback tracks on the player. 
•  Make sure audio tracks are encoded in the mp3 or Windows Media formats at supported bitrates.
• Bitrates support by the player:
 mp3 – 32 to 320 kbps
 wma – 48 to 192 kbps
•  WMA files may be DRM protected and this player does not support playback of protected files.
•  Check the website and/or application help system of the music download service provider from where 

the content was purchased from for license acquisition details. For more information on how license 
acquisition works, go to www.microsoft.com/windowsmedia/drm.

Cannot playback songs downloaded from my paid Music Server Provider subscription service.

• The internal clock in your portable player may not be up to date. Downloading a new subscription song 
from your Music Server Provider should update your player's clock and allow it to playback all your songs 
again.

• The license for your subscription songs may have expired. Synchronize your device with your PC again to 
obtain an update to your license. If the problem persists, please contact your Music Service Provider for 
additional support.

Cannot transfer subscription music content to the player.

•  The player must be in MTP mode for subscription content transfer. Refer to page 31 for instruction on 
how to change Protocol modes.
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Voice recording stops automatically after 5 hours.  
• Maximum duration for each recording is 5 hours. Start a new recording after the maximum duration has 

reached. 

What is MTP mode?

• MTP (Media Transfer Protocol) mode is essential if you want to transfer DRM10 content to your player. In 
MTP mode your player will no longer show up as a drive letter. So programs that were designed to work 
with a player that shows up as a drive letter will not be able to work directly with the player. 

Cannot launch RCA easyRip installer stored in the player to install easyRip on my PC. 

• The player must be in MSC mode to run the RCA easyRip installer from the player. You can change modes 
by selecting Protocol in the Settings menu.

Cannot find the content in computer after connected the player.

• Contents copied into the Player in MSC mode can only be found in MSC mode when connected to 
computer. If player is switched to MTP mode, these contents will not be displayed.

• Select MTP mode under Protocol in the Settings menu in the player to view the content in computer. 
(Same case for other case, if content copied to Player in MSC mode, player must in MSC mode when 
connected to computer to view the content)

How to format device?

•  Perform a format to remove all data from player (Home => Settings => Format). 
•  IMPORTANT: Backup your media before formatting the player.

For your records 
Keep your sales receipt for proof of purchase to obtain warranty parts and service. In the event that service 
should be required, you may need both the model number and the serial number.  In the space below, 
record the date and place of purchase, and the serial number: 
Model No.
Date of Purchase 
Place of Purchase 
Serial No. 

Visiting RCA website
Please visit www.rcaaudiovideo.com for:
• Product registration
• Latest software and firmware
• Latest RCA easyRip software
• User manual
• Frequently asked questions (FAQ)
• Customer service and technical support information 
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Technical specification
Product: Digital Audio Player
Brand: RCA
Model:  M4602, M4602R, M4508, M4508R, M4604, M4604R, M4608, M4608R, M4616 and M4616R
Power source:
• Built-in rechargeable lithium-polymer battery 3.7V 
• USB power (from a computer via the supplied USB cable) 

Specifications
Hardware

• Dimensions: 93.6 mm H, 42.9 mm W, 9.6 mm D
• Unit Weight: 40 g
• Stereo Headphones jack
• USB Connection Jack
• Battery Operated: Rechargeable lithium battery.

USB Drive

• External USB Drive: When connected to a computer via USB, the player is capable of storing any file type 
allowing the user a fast, convenient method of storing, retrieving, and transferring files. This includes 
word processing files, presentations, spreadsheets and any other computer files.

• Capacity: 2GB (M4602, M4602R), 4GB (M4604, M4604R), 8GB (M4508, M4508R, M4608, M4608R), 16GB 
(M4616, M4616R) 

• Connection: USB 2.0, Hi-speed capable

Software

• Includes the player applications and media management software.
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Warranty information

12 Month Limited Warranty
Applies to RCA Portable Media Players
AUDIOVOX ACCESSORIES CORP. (the Company) warrants to the original retail purchaser of this product that 
should this product or any part thereof, under normal use and conditions, be proven defective in material or 
workmanship within 12 months from the date of original purchase, such defect(s) will be repaired or replaced 
with reconditioned product (at the Company’s option) without charge for parts and repair labor.

To obtain repair or replacement within the terms of this Warranty, the product is to be delivered with proof of 
warranty coverage (e.g. dated bill of sale), specifi cation of defect(s), transportation prepaid, to the Company 
at the address shown below.

This Warranty does not extend to the elimination of externally generated static or noise, to correction of 
antenna problems, loss/interruptions of broadcast or internet service, to costs incurred for installation, 
removal or reinstallation of product, to corruptions caused by computer viruses, spyware or other malware, 
to loss of media, fi les, data or content, or to damage to tapes, discs, removable memory devices or cards, 
speakers, accessories, computers, computer peripherals, other media players, home networks or vehicle 
electrical systems.

This Warranty does not apply to any product or part thereof which, in the opinion of the Company, has 
suff ered or been damaged through alteration, improper installation, mishandling, misuse, neglect, accident, 
or by removal or defacement of the factory serial number/bar code label(s). THE EXTENT OF THE COMPANY’S 
LIABILITY UNDER THIS WARRANTY IS LIMITED TO THE REPAIR OR REPLACEMENT PROVIDED ABOVE AND, IN 
NO EVENT, SHALL THE COMPANY’S LIABILITY EXCEED THE PURCHASE PRICE PAID BY PURCHASER FOR THE 
PRODUCT.

This Warranty is in lieu of all other express warranties or liabilities. ANY IMPLIED WARRANTIES, INCLUDING 
ANY IMPLIED WARRANTY OF MERCHANTABILITY, SHALL BE LIMITED TO THE DURATION OF THIS WRITTEN 
WARRANTY. ANY ACTION FOR BREACH OF ANY WARRANTY HEREUNDER INCLUDING ANY IMPLIED WARRANTY 
OF MERCHANTABILITY MUST BE BROUGHT WITHIN A PERIOD OF 24 MONTHS FROM DATE OF ORIGINAL 
PURCHASE. IN NO CASE SHALL THE COMPANY BE LIABLE FOR ANY CONSEQUENTIAL OR INCIDENTAL 
DAMAGES FOR BREACH OF THIS OR ANY OTHER WARRANTY. No person or representative is authorized to 
assume for the Company any liability other than expressed herein in connection with the sale of this product.

Some states do not allow limitations on how long an implied warranty lasts or the exclusion or limitation 
of incidental or consequential damage so the above limitations or exclusions may not apply to you. This 
Warranty gives you specifi c legal rights and you may also have other rights which vary from state to state.
 
Recommendations before returning your product for a warranty claim:

• If your product is capable of storing content (such as an mp3 player, voice recorder, camcorder, digital 
photo frame, etc), it is recommended to make periodic backup copies of content stored on the product. 
If applicable, before shipping a product, make a back up copy of content or data stored on the device. 
Also, it is advisable to remove any personal content which you would not want exposed to others. IT IS 
LIKELY THAT CONTENTS AND DATA ON THE DEVICE WILL BE LOST DURING SERVICE AND REFORMATTING. 
AUDIOVOX ACCEPTS NO LIABILITY FOR LOST CONTENT OR DATA, OR FOR THE SECURITY OF ANY 
PERSONAL CONTENT OR DATA ON THE RETURNED DEVICE. Product will be returned with factory default 
settings, and without any pre-loaded content which may have been installed in the originally purchased 
products.  Consumer will be responsible for reloading data and content. Consumer will be responsible to 
restore any personal preference settings. 

• Properly pack your unit. Include any remotes, memory cards, cables, etc. which were originally provided 
with the product. However DO NOT return any removable batteries, even if batteries were included with 
the original purchase. We recommend using the original carton and packing materials. Ship to
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Audiovox Electronics Corp.

Attn: Service Department.

150 Marcus Blvd.  

Hauppauge N.Y. 11788

1-800-645-4994
     

For Canada Customers, please ship to:
Audiovox Return Centre
c/o Genco
6685 Kennedy Road,
Unit#3, Door 16,
Mississuaga, Ontario
L5T 3A5



© 2010 Audiovox Accessories Corporation
111 Congressional Blvd., Suite 350
Carmel, IN 46032
Trademark(s) ® Registered

v5.0 (2.0.5.0)

Illustrations contained within this publication are for representation only and subject to change.

The descriptions and characteristics given in this document are given as a general indication and not as a 
guarantee.  In order to provide the highest quality product possible, we reserve the right to make any 
improvement or modification without prior notice. 

Visit http://store.audiovox.com to find the 
best accessories for your products. 
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